Disabling TLS 1.0 support

Facebooktwittergoogle_plusredditpinterestlinkedinmail

As part of continuous improvement to our systems, we are disabling support for TLS 1.0 in our systems. Only TLS 1.1 and 1.2 will be supported going forward. This is in accordance with Industry practice for improved security. If you are a user of CertCenter Extranet, please make sure that your browser supports TLS 1.1/1.2. If you use our APIs, please make sure that your systems access the API over TLS 1.2 (at least TLS 1.1).

We anticipate this update will be made on the following dates:

  • Production – 1st August 2016, 8am Pacific Standard Time (PST)
Facebooktwittergoogle_plusredditpinterestlinkedinmail

admin